Batch convert 'Export for NConvert' error in exported code [Solved]

Reported bugs that have been closed and/or resolved

Moderators: XnTriq, xnview, Dreamer

Post Reply
User avatar
McBluna
Posts: 3
Joined: Fri Feb 26, 2010 9:38 pm
Contact:

Batch convert 'Export for NConvert' error in exported code [Solved]

Post by McBluna »

Hello,
I've setup a watermark action and used Export for NConvert. In the created batch there is a space missing between -wmflag and -wmfile.

Image

Code: Select all

nconvert -wmopacity 20 -wmflag bottom-left-wmfile "C:\Users\McBlu\OneDrive\Bilder\Super\Super-M_80x80.png" -o png -clevel 9
User avatar
xnview
Author of XnView
Posts: 35850
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Batch convert 'Export for NConvert' error in exported code

Post by xnview »

:bugconfirmed: Thanks to your detailed description I can reproduce the problem.
Pierre.
User avatar
xnview
Author of XnView
Posts: 35850
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: Batch convert 'Export for NConvert' error in exported code

Post by xnview »

This problem is supposed to be fixed in XnView MP 0.98.4. Please check and confirm the bug fix here.
Pierre.
User avatar
McBluna
Posts: 3
Joined: Fri Feb 26, 2010 9:38 pm
Contact:

Re: Batch convert 'Export for NConvert' error in exported code

Post by McBluna »

I'm very sorry. I've missed to confirm.

It's working now as expected:

Code: Select all

nconvert -wmopacity 20 -wmflag bottom-left -wmfile "C:\Users\McBlu\OneDrive\Bilder\Super\Super-M_80x80.png" -o png -clevel 9 
Post Reply