0.79: Line across top of GUI

Bugs that are confirmed but cannot be fixed for some reasons.

Moderators: XnTriq, xnview, Dreamer

User avatar
xnview
Author of XnView
Posts: 30216
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.79: Line across top of GUI

Post by xnview » Tue Feb 28, 2017 9:56 am

seems to be hard to reproduce, currently i can't
Pierre.

User avatar
helmut
Posts: 8145
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: 0.79: Line across top of GUI

Post by helmut » Tue Feb 28, 2017 7:40 pm

xnview wrote:seems to be hard to reproduce, currently i can't
O.k.. I think at the moment there is little we can do about this.

:arrow: Postponed.

User avatar
XnTriq
Moderator & Librarian
Posts: 5319
Joined: Sun Sep 25, 2005 3:00 am
Location: Ref Desk

Re: 0.79: Line across top of GUI

Post by XnTriq » Fri Apr 14, 2017 4:00 am

XnView MP v0.84 @ Windows XP SP3 with classic style:
  1. Rename xnview.ini to reset your configuration.
  2. Start XnView MP and maximize the window.
  3. Go to ViewLayout and select → Layout 3.
  4. Use the [×] button in the data pane's title bar to close the tabs for Category Sets, Categories and Preview.
Voilà — There's a line that runs vertically down on the (empty) info pane as seen in vertigo's screenshot :bugconfirmed:

User avatar
helmut
Posts: 8145
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: 0.79: Line across top of GUI

Post by helmut » Sat Apr 15, 2017 2:28 pm

Very cool that you found a way to reproduce vertigo's vertical line bug, XnTriq! :)

I can reproduce both on Windows XP SP 4 and Windows 10 64bits.

:arrow: Reproduced

User avatar
xnview
Author of XnView
Posts: 30216
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.79: Line across top of GUI

Post by xnview » Wed Jun 07, 2017 1:53 pm

seems to be a QT bug
Pierre.

Post Reply