Search found 30439 matches

by xnview
Mon May 16, 2005 7:45 pm
Forum: Testing - Closed/Solved
Topic: [FIXED] RC1: Slideshow-Bug (when Titlebar enabled)
Replies: 6
Views: 882

Re: RC1: Slideshow-Bug (when Titlebar enabled)

... I can't reproduce it, which other flags do you have? Deactivating the checkbox "No Title bar" in category "Slide show" of options should be sufficient. The problem can be seen in both the normal slide show and the slide show for a specific directory. Ok, now i have it, you must use fullscreen t...
by xnview
Mon May 16, 2005 7:44 pm
Forum: Testing - Closed/Solved
Topic: [OK] RC1: Update for title in slide show
Replies: 2
Views: 525

Re: RC1: Update for title in slide show

When using a slide show with title bar (option "No Title bar" deactivated), the title bar shows the filename and the info shows the filename (correct). But it's a *bit* irritating that the update of the title bar is not in sync with the update of the info in the image - the title bar is updated muc...
by xnview
Mon May 16, 2005 7:41 pm
Forum: Testing - Closed/Solved
Topic: [OK] New Layout (Filmstrip mode)
Replies: 2
Views: 586

Re: New Layout (Filmstrip mode) [OK]

Lesmo16 wrote:As a long time user of cPicture I absolutely love the new Filmstrip layout!!!

Thank you so much! :D

@xnview:
Pierre, may I kiss your feet? :mrgreen:
:D
by xnview
Mon May 16, 2005 7:41 pm
Forum: Classic - Bug Reports
Topic: 1.80: PWC support still broken
Replies: 2
Views: 1810

Re: 1.80: PWC support still broken

Anonymous wrote:no info about the PWC bug.. (pwc format is broken)
With 1.80 RC1, i have not put PWC plugin
by xnview
Mon May 16, 2005 7:40 pm
Forum: Testing - Closed/Solved
Topic: [OK] RC1: Cannot start program on Win 98 SE
Replies: 2
Views: 562

Re: RC1: Cannot start program on Win 98 SE

helmut wrote:
Clo wrote:- Under Win 98 SE, I can't start the program, I get only this error-message
I confirm: When starting the above error message appears. :bugconfirmed:
Yes, i'll fix this problem with 95/98/NT
by xnview
Mon May 16, 2005 7:38 pm
Forum: Classic - General Support
Topic: Can't open certain .PSF files
Replies: 1
Views: 698

Re: Can't open certain .PSF files

Xnview 1.74 can't open .PSF files when they were saved at 100% quality. Oddly, ones that were saved at 99% quality (or less) work fine. I don't know much about the .PSF format, but I'm assuming that 100% quality is lossless and that xnview can only handle lossy PSF files. Here are 2 examples: http:...
by xnview
Mon May 16, 2005 7:34 pm
Forum: Testing - Closed/Solved
Topic: [OK] RC1: Start View in fullscreen/browse with Xn.problem
Replies: 5
Views: 809

Re: RC1: Start View in full-screen / browse with Xnview prob

marsh wrote:Browse with Xnview on ms explorer folder launches in view mode instead of
browse mode if genaral>startup> 'start view in full-screen option is selected.
An unexpected empty screen is shown which must be exited to browser.
Browse with Xnview should always start in browse mode.
Right, i'll fix it
by xnview
Mon May 16, 2005 7:32 pm
Forum: Testing - Closed/Solved
Topic: [FIXED] RC1: Slideshow-Bug (when Titlebar enabled)
Replies: 6
Views: 882

Re: RC1: Slideshow-Bug (when Titlebar enabled)

When you chose a folder for a slideshow and enable in the Settings-Section the Title-Bar, the first Image that is shown has a position "out of the window". The second picture and all others will be shown correctly. Only the first one is wrong. When you enable "no title bar", than it's correct, howe...
by xnview
Mon May 16, 2005 7:25 pm
Forum: Classic - Suggestions
Topic: REQ: INI file in XnView folder - for USB stick
Replies: 24
Views: 8908

Dreamer wrote:This option is a little bit confusing...

If you want to write the INI-file into xnView folder, just unmark "Use registry to save options"

Maybe you need also unmark "Use win folder to save INI file"
But by default these optinos are not checked....
by xnview
Mon May 16, 2005 7:24 pm
Forum: Classic - Suggestions
Topic: REQ: INI file in XnView folder - for USB stick
Replies: 24
Views: 8908

Re: [REQ:] INI file in xnView folder - for USB stick

It's fine that xnView gives an option to write INI-files and leave the Registry clean. But I would like an option to write the INI-file into xnView folder instead of Windows folder. With the INI in the application folder, you can easily carry it on an USB stick. :wink: ZIPping the whole folder and ...
by xnview
Mon May 16, 2005 7:22 pm
Forum: Testing - Closed/Solved
Topic: [FIXED] RC1: Does not run on Windows 98
Replies: 10
Views: 1340

I need some advice on how to unstall this. What I tried generated two error messages on starting xnview: (1)Error Starting Program The XNVIEW.EXE file is linked to missing export SHELL32.DLL:SHBindToParent. (2)C:\Program Files\XnView\xnview.exe A device attached to the system is not functioning. I ...
by xnview
Mon May 16, 2005 7:21 pm
Forum: Testing - Closed/Solved
Topic: XnView 1.80 Release Candidate 1 (Windows)
Replies: 8
Views: 4593

Anonymous wrote:Nice version, thanks Pierre.
I'm especially liking the improved IPTC support. Tabs is a good idea too.

Is there a list of known bugs? I've seen 3 new bugs in 10 minutes so I guess you know them already?
Which bugs?
by xnview
Mon May 16, 2005 7:20 pm
Forum: Testing - Closed/Solved
Topic: [FIXED?] RC1: SlideShow SCR Timer is ignored or wrong
Replies: 3
Views: 743

Re: RC1: SlideShow SCR Timer is ignored or wrong

ckit wrote:The slideshow transition timer in XnView v1.80 RC1 is set to 10 seconds when I create the SCR file and run it, it ignores the timer completely or is about half a second fast!

Keyboard Press or Mouse Click work fine.

I'll make a small test SCR and send it to you via email.
Ok, a bug :-(
by xnview
Mon May 16, 2005 7:13 pm
Forum: Testing - Closed/Solved
Topic: RC3: View As and Sort By droplist missing!
Replies: 17
Views: 1975

Ok, I was using the registry for my settings. I switched that off and went back to the INI file (deleted the old one first) and now the bug is gone. So I assume if I delete the registry key, the same thing will happen as the INI file. Do you have the old .ini used? Yes, it causes the old .ini file,...
by xnview
Mon May 16, 2005 7:05 pm
Forum: Testing - Closed/Solved
Topic: [FIXED?] RC1: Transparency of Toolbar [OK]
Replies: 9
Views: 1281

Re: icons transparence issue

1 - XnView is not saving the layout configurations and reset the panels sizes when i launch it, panels like the view panel don't hold the size. I can't reproduce the problem, which layout do you use? 2 - the zoom keys + and - aren't working on fullscreen mode, in fact the Fullscreen itens on the se...