Search found 30641 matches

by xnview
Mon May 23, 2005 10:40 am
Forum: Testing - Closed/Solved
Topic: RC4: Lite fullscreen - slight delay between pics
Replies: 29
Views: 2713

Re: RC2: Lite fullscreen - slight delay between pics

When I am in lite fullscreen and I have Read one image ahead and Keep current image in cache enabled, there is still a slight (~0,15s) delay when switching images. Is this usual? In ACDSee for instance there is no such delay. Currently fullscreen from browser mode doesn't support Read ahead/Cache b...
by xnview
Mon May 23, 2005 10:39 am
Forum: Testing - Closed/Solved
Topic: [Fixed] RC2: "Replace / With" doesn't work if...
Replies: 8
Views: 1016

Re: RC2 BUG?: "Replace / With" doesn't work if...

Dreamer wrote:
helmut wrote:
marsh wrote:One box could be greyed out while the other is in use.
Yes, then users would understand. But why limit functionality, here?
I agree, another question is what should be applied first, second, third (replace, rename, case)?
Yes, which order if i apply search on template too???
by xnview
Mon May 23, 2005 10:38 am
Forum: Testing - Closed/Solved
Topic: RC2: Thumbnails & Details : Grid lines problem
Replies: 5
Views: 1267

Re: RC2: Thumbnails & Details : Grid lines problem

Anonymous wrote:clicking on the vertical scrollbar background to scroll down/up causes horizontal gridlines to either be drawn twice or not be drawn.
I can't reproduce it
by xnview
Mon May 23, 2005 10:37 am
Forum: Testing - Closed/Solved
Topic: [Fixed?] RC2: Shift + Left/Right Arrow Won't Multi-Select
Replies: 6
Views: 1106

Re: RC2: Shift + Left/Right Arrow Won't Multi-Select

OL wrote:^ as subject says. It'll move selection instead. shift+up or down arrow work though.
Applies to Thumbnails and Icons modes (List is okay).
Ok, i'll fix it
by xnview
Mon May 23, 2005 10:27 am
Forum: Testing - Closed/Solved
Topic: [Fixed?] RC2: Empty progress bar in List mode
Replies: 3
Views: 815

Re: RC2: Empty progress bar in List mode

OL wrote:View as List -> I see an empty progress bar persisting in the browser status bar.
Right, i'll fix it
by xnview
Mon May 23, 2005 10:25 am
Forum: Testing - Closed/Solved
Topic: RC2: Thumbs & details cursor not always repaint
Replies: 11
Views: 1246

Re: RC2: Thumbs & details cursor not always repainted

In the Thumbs & details mode when I move the cursor it leaves a trace, as can be seen in this video: http://www.myfilehut.com/userfiles/Hacker/thumbsanddetailstrace.rar First I switch to T&D mode using F9, click on [..], then move cursor down with down key. Then I press End and Home to "clear" the ...
by xnview
Mon May 23, 2005 10:10 am
Forum: Testing - Closed/Solved
Topic: RC2: Preview problem
Replies: 5
Views: 877

OL wrote:Yeah same here, the preview pane isn't removed properly after view>preview
I'll fix it
by xnview
Mon May 23, 2005 10:09 am
Forum: Testing - Closed/Solved
Topic: [OK]RC2: No 'scan headers' disables Expanded Preview navig
Replies: 9
Views: 1138

Re: RC2: No 'scan headers' disables Expanded Preview navigat

Set 'scan headers' to never. Flag 'Dbl Click to enter fullscreen' option. Previous file/Next file is seen in context menu, but I cannot advance to next image with keyboard or mouse. You may need to restart program with these options to recreate bug. It was a real mind bender. It's a problem. I need...
by xnview
Mon May 23, 2005 10:08 am
Forum: Testing - Closed/Solved
Topic: [Solved]RC2: After lossless crop, image size is not updated.
Replies: 3
Views: 586

marsh wrote:I cannot recreate this problem in new session.
Anyone with the same problem?
by xnview
Mon May 23, 2005 10:07 am
Forum: Testing - Closed/Solved
Topic: [Fixed BUT] RC2: Thumbnails & Details - Shadow bug
Replies: 5
Views: 721

Re: RC2: Thumbnails & Details - Shadow bug

ckit wrote:If I disable "Use Shadow" in Thumbnail options, the shadows are still present in "Thumbnail & Details" however they're gone in Thumbnails.

As far as I'm concerned Thumbnails and "Thumbnails & Details" are the same and therefore should use the same options unless you want to double-up.
I'll fix it
by xnview
Mon May 23, 2005 10:04 am
Forum: Testing - Closed/Solved
Topic: RC3: Incorrect HTML code
Replies: 14
Views: 1699

Re: RC2: Incorrect HTML code

ckit wrote:Using the HTML Validator 0.5.9 extension in Firefox,
I noticed XnView has a incorrect <tr> tag towards the end of the HTML file.
The tag should be a closing tag </tr> not opening tag.
Ok, i'll fix it
by xnview
Mon May 23, 2005 10:04 am
Forum: Classic - Suggestions
Topic: RC2: Thumbnails & Details ignores Columns selection
Replies: 4
Views: 1947

Re: RC2: Thumbnails & Details ignores Columns selection

ckit wrote:In XnView, I only have "File Size", "Properties" and "Date" selected in Columns but I just noticed that "Thumbnails & Details" ignores it and includes Comments and Description!
Yes, columns settings are only for details view.
by xnview
Mon May 23, 2005 10:03 am
Forum: Testing - Closed/Solved
Topic: RC2: Scroll Offset
Replies: 8
Views: 1018

Re: RC2: Scroll Offset

My XnView's window is sized to fit exactly 4 rows of thumbnails. In version 1.74 I could use the *mousewheel* to scroll up/down and continuously have exactly 4 rows being displayed. Now the list gets shifted 1 pixel downward, which is annoying when you browse big folders. Strange, i have not change...
by xnview
Mon May 23, 2005 9:59 am
Forum: Classic - Bug Reports
Topic: RC2: Windows will not fit 800x600 resolution
Replies: 21
Views: 9182

Re: RC2: New windows will not fit 800x600 resolution

Batch rename window is too big for 800x600 resolution (large fonts). Web page window is too big for 800x600 (large fonts). I use 800x600 with large fonts because I think its easier to read things. I see alot of newer programs which only chop a very small amount off bottom (just enough to hide the b...
by xnview
Mon May 23, 2005 9:57 am
Forum: Testing - Closed/Solved
Topic: [Solved]RC2: GIF Options not always requested using 'save as
Replies: 1
Views: 476

Re: RC2: GIF Options not always requested using 'save as'

marsh wrote:When saving PNG as GIF, Color Mode Window appears. But When saving GIF as GIF, Color Mode Window does not appear. It should.
Using <ctrl + shift + s>, not the batch converter.
No Color Mode window is only showed when format can't save current picture.