Search found 346 matches

by ghost zero
Fri Jun 13, 2014 1:33 pm
Forum: Classic - General Support
Topic: BUG: Image transparency display is not consistent...
Replies: 10
Views: 1767

Re: BUG: Image transparency display is not consistent...

3 ways: Ctrl+h right click on preview > use alpha channel (shortcut ctrl+h) Menu: View > preview > use alpha channel (shortcut ctrl+h) do i have to set that separately for each? - thumbnails - preview - image view shouldn't there be just a single universal setting to keep this consistent throughout...
by ghost zero
Fri Jun 13, 2014 9:31 am
Forum: Classic - General Support
Topic: BUG: Image transparency display is not consistent...
Replies: 10
Views: 1767

Re: BUG: Image transparency display is not consistent...

i do currently have that unchecked, which means alpha channels should show. so it's a bug that the alpha channel is not displaying in preview and image view?
by ghost zero
Fri Jun 13, 2014 8:50 am
Forum: Classic - General Support
Topic: BUG: Image transparency display is not consistent...
Replies: 10
Views: 1767

Re: BUG: Image transparency display is not consistent...

where do i find the setting 'use alpha channel' ?
by ghost zero
Fri Jun 13, 2014 3:02 am
Forum: Classic - General Support
Topic: BUG: Image transparency display is not consistent...
Replies: 10
Views: 1767

BUG: Image transparency display is not consistent...

BUG: Image transparency display is not consistent. Example: This logo's background is transparent... http://s27.postimg.org/p7h058in7/logo.png ...but in XnView, the transparency is displayed only for thumbnail--not for preview or image view. Can this be fixed to be consistent so that transparency is...
by ghost zero
Fri May 16, 2014 6:25 pm
Forum: Classic - Bug Reports
Topic: BUG: Wrong thumbnails are generated for certain images...
Replies: 3
Views: 854

Re: BUG: Wrong thumbnails are generated for certain images..

is there a way to make xnview not use the embedded thumbnail?
by ghost zero
Fri May 16, 2014 12:25 pm
Forum: Classic - Bug Reports
Topic: BUG: Wrong thumbnails are generated for certain images...
Replies: 3
Views: 854

BUG: Wrong thumbnails are generated for certain images...

BUG: Wrong thumbnails are generated for certain images. Example, try using this image... http://s27.postimg.org/67nxo6m2r/F0681_1.jpg The thumbnail for it in XnView Browser is wrong. I've already tried clearing the cache and regenerating the thumbnails. Can this be fixed? XnView 2.22 Win7 x64 SP1
by ghost zero
Tue May 13, 2014 11:23 am
Forum: Classic - Suggestions
Topic: Browser view: Remove panes' interior bevel edges...
Replies: 25
Views: 5281

Re: Browser view: Remove panes' interior bevel edges...

please remove that visual fluff. or at least give us the option to turn it off.
by ghost zero
Mon May 12, 2014 3:42 pm
Forum: Classic - Suggestions
Topic: Hotkey for "change timestamp"?
Replies: 9
Views: 2169

Re: Hotkey for "change timestamp"?

still want
by ghost zero
Wed May 07, 2014 2:25 am
Forum: Classic - Suggestions
Topic: XnView browser: Ability to show/edit Recycle Bin contents
Replies: 3
Views: 1115

XnView browser: Ability to show/edit Recycle Bin contents

XnView browser: Please add ability to show/edit Recycle Bin contents. For convenience, so we don't have to open a separate program to manage Recycle Bin.
by ghost zero
Wed May 07, 2014 2:17 am
Forum: Classic - Suggestions
Topic: XnView browser: Make the mouse back and forward buttons work
Replies: 0
Views: 613

XnView browser: Make the mouse back and forward buttons work

Please make the mouse back and forward buttons work for navigating folders in XnView browser.
by ghost zero
Fri Apr 18, 2014 7:26 pm
Forum: Classic - Suggestions
Topic: Thumbnails cache: Add option to "optimize and exit"
Replies: 2
Views: 1473

Re: Thumbnails cache: Add option to "optimize and exit"

please also add a popup window to show how much space was saved after optimize is completed. currently, optimize just completes without any visual indication.
by ghost zero
Sun Dec 08, 2013 10:07 am
Forum: Classic - Bug Reports
Topic: BUG: Unable to open .rar from XnView browser...
Replies: 12
Views: 1436

Re: BUG: Unable to open .rar from XnView browser...

version 2.12 and still a problem...
by ghost zero
Fri Jul 26, 2013 9:51 am
Forum: Classic - Bug Reports
Topic: BUG: Unable to open .rar from XnView browser...
Replies: 12
Views: 1436

BUG: Unable to open .rar from XnView browser...

BUG: Unable to open a .rar file from XnView browser. When I try nothing happens. As a workaround, I have to manually press F3 to open with associated program. Can this be fixed?

XnView Standard 2.04
Win7 x64