Search found 100 matches

by dietmar
Thu Apr 17, 2014 8:52 am
Forum: New
Topic: 0.64 Clip JPEG-rotated image
Replies: 1
Views: 520

0.64 Clip JPEG-rotated image

Pierre, there's a strange behavior with clipping of JPEG-rotated images: Take any photo which has a JPEG-rotation of +/-90 degrees, e.g. EXIF:Origin = lower-left (8), EXIF:Rotation = Rotate 270 CW. So any photo taken in portrait orientation. MP correctly displays the thumbnail rotated as well as the...
by dietmar
Sun Feb 16, 2014 4:59 pm
Forum: Classic - Suggestions
Topic: Batch Resize to constant width or constant height
Replies: 1
Views: 572

Batch Resize to constant width or constant height

Pierre, if I understood the batch resize options correctly, there are four options (and the Mega-Pixel): - Resize to fit into X*Y box - Resize to fill at least X*Y box - Resize larger side to X - Resize smaller side to X From a user's point of view it would be nice to have separate options for - Res...
by dietmar
Sun Feb 16, 2014 4:25 pm
Forum: New
Topic: 0.64 Add Text to image - Bugs and Suggestions
Replies: 1
Views: 833

0.64 Add Text to image - Bugs and Suggestions

Pierre, while trying to watermark a set of images, I noticed these problems with the Add Text feature: - While you can set the text size to either pixels or percentage, all other measurements are in pixels only. It would be nice to have X/Y offset, contour and border size as well as the drop shadow ...
by dietmar
Sun Feb 16, 2014 4:06 pm
Forum: Retest
Topic: 0.64 Send image via email - text part
Replies: 6
Views: 1363

Re: 0.64 Send image via email - text part

Try to change all the message text to "&" codes. M.Th., this will only work on HTML formatted mail. The correct way would be to send a multi-part message (as Pierre does) with the text part as Content-Type: text/plain; charset=UTF-8 (as Pierre does), but to put the correct UTF codes into the messag...
by dietmar
Sun Feb 16, 2014 2:57 pm
Forum: MP - General Support
Topic: launching MP in a particular disposition
Replies: 9
Views: 864

Re: launching MP in a particular disposition

xnview wrote:
lian wrote: For me - Windows - it keeps in memory last layout used.
yes it's that
Yes, it does now. Didn't in 0.61. Sorry.

Dietmar
by dietmar
Sun Feb 09, 2014 3:06 pm
Forum: Retest
Topic: 0.64 Send image via email - text part
Replies: 6
Views: 1363

0.64 Send image via email - text part

Using 0.64 on Ubuntu I noticed the following problem when sending an image via email. As this might be related to the email client receiving the message, I'm not sure if it's an MP bug. Could some of you check and try to verify? When sending an image as an email, XnView Classic used to compose the m...
by dietmar
Sun Feb 09, 2014 2:47 pm
Forum: MP - General Support
Topic: launching MP in a particular disposition
Replies: 9
Views: 864

Re: launching MP in a particular disposition

Pierre, maybe I just haven't found the correct way to use layouts, but I can save layouts A to E and I can restore those. But which is the layout MP uses at startup? On Ubuntu it always defaults to some layout fairly unusable on my screen with very narrow frames at the left and botton areas. I'd lik...
by dietmar
Sun Dec 15, 2013 3:49 pm
Forum: Closed/Resolved
Topic: 0.61 Linux: dot in folder name -> saveas bug
Replies: 7
Views: 2027

0.61 Linux: dot in folder name -> saveas bug

Saving a file under a new name does not work correctly if the path contains a dot. Example: Given a path such as home/XYZ.fr/somepath/ From the browser open the image home/XYZ.fr/somepath/somefile.jpg Save the image using SaveAs. The folder dialog correctly defaults to home/XYZ.fr/somepath/ with the...
by dietmar
Sat Nov 23, 2013 3:01 pm
Forum: MP - Suggestions
Topic: image arrays - montage from imagemagick
Replies: 1
Views: 615

image arrays - montage from imagemagick

Using MP I was looking for the old XnView function to create a new image from a series of existing images by placing them side-by-side horizontally or vertically. I then learned that this function is not ported yet. So I had to use the montage feature from imagemagick. Montage (and other imagemagick...
by dietmar
Fri Oct 25, 2013 5:04 pm
Forum: New
Topic: 0.61 Linux: preset descriptions incorrect
Replies: 1
Views: 230

0.61 Linux: preset descriptions incorrect

After a fresh install on Ubuntu 13.10 I noticed incorrect descriptions with thumbnails, tooltips and image views. The reason is that e.g. the thumbnail details' fourth line is defined as {Focal Length}... instead of {EXIF:Focal Length}... Likewise some of the other variables used e.g. with the toolt...