Search found 83 matches

by cadu
Tue Dec 06, 2016 11:36 pm
Forum: Closed/Resolved
Topic: 0.83: Format colors isn't working for custom file extensions
Replies: 56
Views: 4395

Re: 0.83: Format colors isn't working

Hi,
I just tried 0.84 beta 2 and the format colors is still not working as showed in this snapshot: http://i.imgur.com/O3iKzLq.png
Should I try any setting tweak?
Thanks,
Carlos
by cadu
Tue Dec 06, 2016 11:34 pm
Forum: MP - Resolved Bugs & Requests
Topic: 0.83: Ext. editor param isn't kept through sessions [Fixed]
Replies: 4
Views: 454

Re: 0.83: External editor parameter isn't kept through sessi

Hi.
I just tested 0.84 beta 2 and the issue is solved.
Many thanks for the fix!
Carlos
by cadu
Wed Nov 23, 2016 2:48 pm
Forum: MP - General Support
Topic: How to generate thumbnail and preview SWF files?
Replies: 6
Views: 1010

Re: How to generate thumbnail and preview SWF files?

Thanks Everybody for all information!!!
by cadu
Sat Nov 19, 2016 4:40 pm
Forum: MP - General Support
Topic: How to generate thumbnail and preview SWF files?
Replies: 6
Views: 1010

Re: How to generate thumbnail and preview SWF files?

Hi XnTriq, Many thanks for all information! I tried the suggested methods and "Installing Nikolay Raspopov's Shockwave Flash user plugin for XnView Classic and the 32-bit edition of XnView MP" worked perfectly. I would appreciate a clarification from you: a) I've been using XnView MP x64, but becaus...
by cadu
Fri Nov 18, 2016 2:38 pm
Forum: MP - General Support
Topic: How to generate thumbnail and preview SWF files?
Replies: 6
Views: 1010

How to generate thumbnail and preview SWF files?

Hi,

In XnView MP (0.83) there is no thumbnail or preview for SWF files, as showed in this snapshot (http://i.imgur.com/7ErN8Dt.png).

Is there any way to generate thumbnail and preview SWF files?

Thanks,
Carlos
by cadu
Tue Oct 04, 2016 5:49 pm
Forum: Closed/Resolved
Topic: 0.83: Format colors isn't working for custom file extensions
Replies: 56
Views: 4395

0.83: Format colors isn't working for custom file extensions

Hi, I'd appreciate help: As showed in this screencast (https://goo.gl/eksp3P), the format colors (settings>file list) isn't working. In that case I added .svg format and the color I set (pink) isn't being present in XnView. Despite of the setting tweak, the .svg is presented in grey. Is there any wo...
by cadu
Tue Oct 04, 2016 12:20 pm
Forum: New
Topic: 0.83: Optimization isn't reducing Thumb.db size
Replies: 1
Views: 183

0.83: Optimization isn't reducing Thumb.db size

Hi, I'd appreciate help (XnView v0.83): As showed in this screencast (https://goo.gl/S9Btnb), there is no folder in "cached directory" (Settings>Catalog). I went to "optimize" and set "catalog optimization" and checked all options (http://i.imgur.com/SK1fsBB.png). After running the optimization, my ...
by cadu
Tue Oct 04, 2016 12:06 pm
Forum: Retest
Topic: 0.83: 'Delete all' cached directory not possible
Replies: 8
Views: 704

0.83: 'Delete all' cached directory not possible

Hi, I'd appreciate help (XnView v0.83): In Settings>Catalog, I had a lengthy list of cached directory. I pressed "delete all" and a large amount of the directories were deleted. However, a lot of directories kept populating the list. As showed in this screencast (https://goo.gl/kHDGzl), I'm trying t...
by cadu
Sat Oct 01, 2016 7:51 pm
Forum: MP - Resolved Bugs & Requests
Topic: 0.83: Ext. editor param isn't kept through sessions [Fixed]
Replies: 4
Views: 454

0.83: Ext. editor param isn't kept through sessions [Fixed]

Hi, As showed in this screencast (https://goo.gl/uJPGzj), external editor parameter isn't kept through XnView sessions. In that case, I added the parameter \develop to run ACDSee direct in this mode. It worked in XnView session that the parameter was added. However, when I close and open another XnV...
by cadu
Fri Sep 30, 2016 5:09 pm
Forum: MP - General Support
Topic: How to set "up" arrow to be showed in browser view?
Replies: 2
Views: 166

How to set "up" arrow to be showed in browser view?

Hi,

I would appreciate help:

I don't know how, but I changed the default XnView MP setting that shows the "up" arrow in the browser's view. The green arrow showed in this snapshot: http://i.imgur.com/FBvk7Hq.png

How to set "up" arrow to be showed in browser view again?

Thanks,
Carlos
by cadu
Wed Aug 03, 2016 1:44 pm
Forum: MP - Resolved Bugs & Requests
Topic: 0.82.b3- Close pressing ESC in fullscreen mode not working
Replies: 7
Views: 517

Re: 0.82.b3- Close pressing ESC in fullscreen mode not worki

Changed to 'fullscreen - viewer'. Then ESC worked as expected, closing VnView.
Then I changed again to 'Fullscreen - Browser', and ESC is still not working.
by cadu
Wed Aug 03, 2016 12:37 pm
Forum: MP - Resolved Bugs & Requests
Topic: 0.82.b3- Close pressing ESC in fullscreen mode not working
Replies: 7
Views: 517

Re: 0.82.b3- Close pressing ESC in fullscreen mode not worki

Settings>General>Startup>Mode when starting with a file>Fullscreen - Browser
by cadu
Sat Jul 23, 2016 12:36 pm
Forum: MP - Resolved Bugs & Requests
Topic: 0.82.b3- Close pressing ESC in fullscreen mode not working
Replies: 7
Views: 517

Re: 0.82.b3- Close pressing ESC in fullscreen mode not worki

Considering "Pressing ESC once quits XnViewMP" -> "Only in fullscreen": If I'm in XnView browser, then open image in fullscreen, the ESC will close fullscreen and return to browser. It's OK. If I'm in Windows Explorer, then open image direct in XnView fullscreen (it's my default photo viewer), the E...
by cadu
Fri Jul 22, 2016 11:45 pm
Forum: MP - Resolved Bugs & Requests
Topic: 0.82.b3- Close pressing ESC in fullscreen mode not working
Replies: 7
Views: 517

0.82.b3- Close pressing ESC in fullscreen mode not working

Hi,

Settings -> General -> Keyboard/Mouse -> "Pressing ESC once quits XnViewMP" -> "Only in fullscreen".

ESC works with the setting "Always", but setting "Only in fullscreen" is not working. You press ESC and nothing is happening.

Thanks!