Search found 26 matches

by gaaned92
Fri Mar 19, 2010 9:08 pm
Forum: MP - Suggestions
Topic: [MP 0.25 WinXP SP3] loss of metadata during export
Replies: 9
Views: 2350

Re: [MP 0.25 WinXP SP3] loss of metadata during export

xnview wrote:I can't confirm... Could you send me the file used?
This file is extracted from http://www.color.org/version4html.xalter
Lower_Left.jpg
Lower_Left.jpg (42.81 KiB) Viewed 2400 times
André
by gaaned92
Thu Mar 18, 2010 10:21 pm
Forum: MP - Suggestions
Topic: [MP 0.25 WinXP SP3] loss of metadata during export
Replies: 9
Views: 2350

[MP 0.25 WinXP SP3] loss of metadata during export

when we export JPG file as PNG or TIF file, I think that metadata should be kept, in peculiar XMP and ICC profile. If we export a JPG file containing ICC, XMP, IPTC and exif metadata : - Exported Tif file contains only Exif and IPTC metadata - exported PNG file contains no metadata. As metadata mana...
by gaaned92
Thu Mar 18, 2010 9:24 pm
Forum: Classic - General [Français]
Topic: [xnview 1.97 XP SP 3] EXIF mal lu dans fichier TIFF
Replies: 3
Views: 620

Re: [xnview 1.97 XP SP 3] EXIF mal lu dans fichier TIFF

Est-ce le même problème qui a été résolu dans MP 0.25 ?

André
by gaaned92
Thu Mar 18, 2010 5:10 pm
Forum: MP - Suggestions
Topic: Use ICC profile - Add "use monitor profile" option
Replies: 11
Views: 5786

Re: Use ICC profile - Add "use monitor profile" option

I agree with Blackx that the ICC pane should be clarified : 1-there should be an indication that the first field refers to the monitor profile. A display ICC profile is to be provided in order to get correct colors on monitors. Generic monitor profiles are available at DPreview in case of unavailabi...
by gaaned92
Thu Mar 18, 2010 2:22 pm
Forum: New
Topic: [MP 0.25 WinXP SP3] incomplete dates in exiftool pane
Replies: 2
Views: 890

[MP 0.25 WinXP SP3] incomplete dates in exiftool pane

I observe that in the new exiftool pane :D , only the year appears in the different dates. Using directly exiftool I can get complete dates. Those dates are complete in the exif pane. The interfacing with exiftool which is the" swiss knife" for metadata management seems very interesting. Do you plan...
by gaaned92
Thu Mar 18, 2010 1:57 pm
Forum: New
Topic: MP 0.21 Win - SxS Error, Fails to run [Quick-Fix]
Replies: 4
Views: 1475

Re: MP 0.21 Win - SxS Error, Fails to run [Quick-Fix]

There is no more crash with XnViewMP 0.25 with file containing XMP metadata
Thank you
André
by gaaned92
Thu Mar 18, 2010 1:52 pm
Forum: MP - Resolved Bugs & Requests
Topic: Wrong exposure time displayed with RAW's from Nikon
Replies: 5
Views: 1265

Re: Wrong exposure time displayed with RAW's from Nikon

xnview wrote:Please, could you test XnViewMP 0.25
Exposure time and aperture are OK with XnViewMP 0.25 for NEF and TIF files
Thank you for all these improvements

André
by gaaned92
Mon Feb 15, 2010 6:13 pm
Forum: New
Topic: MP 0.21 Win - SxS Error, Fails to run [Quick-Fix]
Replies: 4
Views: 1475

Re: MP 0.21 Win - SxS Error, Fails to run [Quick-Fix]

After analysis of directory, I found the offending file available here . This file was obtained with following process : - creation of tif file with RawTherapee - creation of XMP sidecar file with exiftool (exiftool -o %d%f.xmp DIR) - import of sidecar file inside tif file with exiftoolGUI This was ...
by gaaned92
Mon Feb 15, 2010 11:40 am
Forum: MP - Resolved Bugs & Requests
Topic: Wrong exposure time displayed with RAW's from Nikon
Replies: 5
Views: 1265

Re: Wrong exposure time displayed with RAW's from Nikon

MP0.21 on XPSP3

On NEF files, focal length is also wrong.The same happens also on TIF file here

André
by gaaned92
Sun Feb 14, 2010 3:11 pm
Forum: New
Topic: MP 0.21 Win - SxS Error, Fails to run [Quick-Fix]
Replies: 4
Views: 1475

Re: MP 0.21 Win - SxS Error, Fails to run [Quick-Fix]

Trying MP 0.21 on XP SP3, I observed a systematic crash on a directory with .nef, .tif and .XMP files

Thanks to the trick provided by Valesk, the program no longer crashes.

Hope this can help

André
by gaaned92
Thu Feb 11, 2010 6:22 pm
Forum: Classic - General [Français]
Topic: [xnview 1.97 XP SP 3] EXIF mal lu dans fichier TIFF
Replies: 3
Views: 620

[xnview 1.97 XP SP 3] EXIF mal lu dans fichier TIFF

J'ai créé avec rawtherapee un fichier Tiff accessible ici : http://fileupl.com/down.php?i=bearmc&n=DSC_0023_RT_TIF.tif Dans xnview, les données EXIF suivantes sont fausses ... Exposure time : 1/9 ... Focal length [mm] : 2.4 Alors que dans exiftoolGUI les données se lisent : ... ExposureTime : 1/60 ....