Search found 85 matches

by viking
Sun Nov 25, 2018 11:12 pm
Forum: Reproduced - TODO
Topic: Touchscreen support
Replies: 12
Views: 2832

Re: Touchscreen support

Any updates on touch screen support?

I got a windows 10 laptop/tablet with touch screen. Zoom (by pinch) and next/previous image by sweep doesn't work (XnView v. 0.92)
by viking
Sat Dec 30, 2017 9:06 pm
Forum: MP - Suggestions
Topic: Consecutive Image Creation from Video
Replies: 0
Views: 639

Consecutive Image Creation from Video

I have a lot of videos and a single thumbnail of the video is not adequate to realize its content. It would be great if XnView could read and save consecutive images from the video: XnView can currently build thumbnails for videos and it creates a single thumbnail with 4 images captured somewhere in...
by viking
Wed Jan 25, 2017 12:03 am
Forum: Closed/Resolved
Topic: Wrong Thumbnails for Movies
Replies: 3
Views: 205

Re: Wrong Thumbnails for Movies

Thanks, that solved it. Although lots of work as the thumbnails are scattered in multiple different directories.
Is it possible to find all movie files and then rebuild the thumbnails on the search results?

BTW, I wonder how almost all the thumbnails are incorrect? Maybe it will happen again...?
by viking
Sun Jan 22, 2017 9:18 pm
Forum: Closed/Resolved
Topic: Wrong Thumbnails for Movies
Replies: 3
Views: 205

Wrong Thumbnails for Movies

I have checked Video|Show Thumbnails
However, for some reason most of my Movie Thumbnails are incorrect (they are from another movie).
When I view the movies as Thumbnails in my File Browser, they are correct.

Can I somehow re-scan individual movie files/Thumbnails to see if that helps?
by viking
Mon Jan 16, 2017 2:50 am
Forum: MP - General Support
Topic: Disable built-in Movie Player?
Replies: 3
Views: 312

Re: Disable built-in Movie Player?

Erixx haxx wrote:Hi,

Settings>> File list>> Custom filter
Thanks!
(not intuitive to look there...)
by viking
Sun Jan 15, 2017 10:13 pm
Forum: MP - General Support
Topic: Disable built-in Movie Player?
Replies: 3
Views: 312

Disable built-in Movie Player?

Sorry for a trivial question, but is it possible to disable the built-in movie player? When I double-click on the file , I would like the associated program (movie player) to play the file. Currently I need to use the right mouse drop down menu to select the program or use the keyboard (F3) to play ...
by viking
Sat Oct 08, 2016 7:53 pm
Forum: MP - General Support
Topic: Changing Drive letter for Database Cache?
Replies: 2
Views: 315

Changing Drive letter for Database Cache?

I have cached thumbnails on a large external hard drive. However, sometimes, the drive letter changes and XnVeiw needs to scan the whole drive again. In addition to this taking a long time, I now end up with a database that is twice as large. Is there some way to just change the drive letter for the...
by viking
Wed May 21, 2014 7:32 am
Forum: New
Topic: Trying to update Database (v0.64 to v0.68) => Error: 1
Replies: 9
Views: 658

Re: Trying to update Database (v0.64 to v0.68) => Error: 1

What info is in the XnView.db database...(I have not added any manual info; it only contains the auto scanned data)?
I also wonder why it is so big (4.59 GB) since I don't think that it doesn't contain any thumbnails (I believe that the the thumbnails are in the 5.88 GB file called Thumb.db)?
by viking
Tue May 20, 2014 11:18 pm
Forum: New
Topic: Trying to update Database (v0.64 to v0.68) => Error: 1
Replies: 9
Views: 658

Re: Trying to update Database (v0.64 to v0.68) => Error: 1

Please try this version, and tell me if it's fixed? Windows ZIP version: http://download.xnview.com/XnViewMP-068-win.zip Same issue :( What info is in the XnView.db database...(I have not added any manual info; it only contains the auto scanned data)? I also wonder why it is so big (4.59 GB) since ...
by viking
Sun May 18, 2014 11:16 pm
Forum: New
Topic: Trying to update Database (v0.64 to v0.68) => Error: 1
Replies: 9
Views: 658

Trying to update Database (v0.64 to v0.68) => Error: 1

I run v0.68 (zip version) on Win7 -64bit. I said "NO" to update the Thumbnails and XnViewMP backed up my database (4.59 GB from v0.64). It then tried to upgrade the database and after working for 15 min, I got the message : XnViewMP - There is a problem to update database (Error: 1), please contact ...
by viking
Sun Mar 02, 2014 6:31 pm
Forum: New
Topic: v0.64 Hangs When Trying to Browse Directory With *MTS Movies
Replies: 17
Views: 898

Re: v0.64 Hangs When Trying to Browse Directory With *MTS Mo

1. Download & install this: http://www.free-codecs.com/download/k_lite_codec_pack.htm 2. Reboot the computer 3. ...and (re)try this: I tried to add MTS to the MPEG, Quicktime and AVI lanes in XnView settings, but none of them works :( I had problems playing some movies using Windows Media Center (I...
by viking
Sat Mar 01, 2014 6:24 pm
Forum: New
Topic: v0.64 Hangs When Trying to Browse Directory With *MTS Movies
Replies: 17
Views: 898

Re: v0.64 Hangs When Trying to Browse Directory With *MTS Mo

No, no is not like that. XnView MP (and many other programs) talks with the OS. XnView MP does NOT know how to show MTS/MOV/AVI etc. - Windows knows. The oversimplified process is something like this: XnView: Hey OS, here is a MTS movie and here is a screen surface. Can you show the movie on this s...
by viking
Sat Mar 01, 2014 9:39 am
Forum: New
Topic: v0.64 Hangs When Trying to Browse Directory With *MTS Movies
Replies: 17
Views: 898

Re: v0.64 Hangs When Trying to Browse Directory With *MTS Mo

xnview wrote:To play movie, it's Qt API
Uhmm... Does that mean that XnView is not able to play it?
If so, I guess that I will need to set XnView to play ALL movies using associated program rather than XnView, because it is not possible to set only MTS to play with QT and other movies using XnView?
by viking
Fri Feb 28, 2014 6:36 pm
Forum: New
Topic: v0.64 Hangs When Trying to Browse Directory With *MTS Movies
Replies: 17
Views: 898

Re: v0.64 Hangs When Trying to Browse Directory With *MTS Mo

m.Th. wrote:
MPEG codecs today are a mess.

Here Pierre should say his word:

If he still uses the MPEG lane when it plays in the preview window then he must fix this.

If not, we'll see...
MTS is only in the Quicktime lane (and I upgraded to the latest Quicktime version (v7.7.5 on WIN7-64 bit))
by viking
Fri Feb 28, 2014 8:54 am
Forum: New
Topic: v0.64 Hangs When Trying to Browse Directory With *MTS Movies
Replies: 17
Views: 898

Re: v0.64 Hangs When Trying to Browse Directory With *MTS Mo

m.Th. wrote:
XnView now creates Thumbnails and does not hang when creating the Thumbnails :)
...And in these thumbnails is shown the correct image?
Yes.