Search found 14 matches

by dergilbwillspam
Wed Aug 15, 2018 2:37 pm
Forum: Retest
Topic: 0.87 / Win 10: "Open with" path parsing
Replies: 8
Views: 575

Re: 0.87 / Win 10: "Open with" path parsing

xnview wrote:
Sat Dec 30, 2017 2:45 pm
This problem is supposed to be fixed in XnView MP 0.89. Please check and confirm the bug fix here.
Oops, sorry. There's still a problem. Trying to pinpoint it right now.

[Edit: Update to 0.90 fixed this second error I had with 0.89. Thank you!]
by dergilbwillspam
Wed Nov 15, 2017 4:08 pm
Forum: Retest
Topic: 0.87 / Win 10: "Open with" path parsing
Replies: 8
Views: 575

Re: 0.87 / Win 10: "Open with" path parsing

No problem with shortcut in browser mode, but can't be opened in edit mode
I didn't notice this, but you're right.
by dergilbwillspam
Tue Nov 14, 2017 1:55 am
Forum: Retest
Topic: 0.87 / Win 10: "Open with" path parsing
Replies: 8
Views: 575

Re: 0.87 / Win 10: "Open with" path parsing

This problem is supposed to be fixed in XnView MP 0.88. Please check and confirm the bug fix here.
Clicking the programs works now, but the "Open with" shortcuts (alt + number) still do not (same error as before: File not found.) :bug:

Sorry for not being able to respond sooner.
by dergilbwillspam
Fri Oct 27, 2017 2:17 pm
Forum: MP - Suggestions
Topic: XView MP blocks directory from deletion
Replies: 0
Views: 289

XView MP blocks directory from deletion

Hi all, I'm not sure if it's a bug, so I put it here. Deleting a file currently open in XnView with Windows Explorer is no problem, but deleting a directory (with no files open in XnView MP, just the directory) is, because "Folder In Use". Right now, if I cannot delete a directory, the first thing I...
by dergilbwillspam
Fri Oct 27, 2017 1:59 pm
Forum: Retest
Topic: 0.87 / Win 10: "Open with" path parsing
Replies: 8
Views: 575

0.87 / Win 10: "Open with" path parsing

XnView MP: Version 0.87 64bits (Sep 7 2017) OS: Windows 10 Pro FCU 64bit "Open with" fails if path contains percent sign followed by number. Effect: Target program doesn't open file. To reproduce: 1. Have a path like d:\%1\test.jpg 2. Have a program like MSPaint or Paint.NET configured in "Open with...
by dergilbwillspam
Wed Dec 28, 2016 1:47 pm
Forum: MP - Suggestions
Topic: Fit Window to Image
Replies: 7
Views: 801

Re: Fit Window to Image

I miss this option, too. But if for whatever reason this is not possible, well, then it is not possible.
by dergilbwillspam
Tue Jul 12, 2016 4:12 pm
Forum: Closed/Resolved
Topic: Since 0.76: Printing custom sizes is broken
Replies: 8
Views: 820

Re: Since 0.76: Printing custom sizes is broken

It's working again in 0.81. Thank you!
by dergilbwillspam
Thu Jun 23, 2016 3:41 pm
Forum: Closed/Resolved
Topic: Since 0.76: Printing custom sizes is broken
Replies: 8
Views: 820

Re: Since 0.76: Printing custom sizes is broken

Now with 0.80 it's broken again. :bug:
by dergilbwillspam
Sat Mar 12, 2016 10:13 pm
Forum: New
Topic: 0.78: Picture size and counter thingy
Replies: 3
Views: 355

Re: 0.78: Picture size and counter thingy

For 1. - you'll see this fix in next version http://newsgroup.xnview.com/viewtopic.php?f=82&t=32685 (probably) I'm sorry, I didn't know it was already reported. For 2. - maybe the actions you perform somehow mess with the filtering mode of XnViewMP. It is not that unusual to open an image, I hope. ...
by dergilbwillspam
Fri Mar 11, 2016 1:41 pm
Forum: New
Topic: 0.78: Picture size and counter thingy
Replies: 3
Views: 355

0.78: Picture size and counter thingy

Hi, I encountered two slightly annoying things (well, only one is annoying, actually). 1. The viewer no longer shows the size in the status bar. (dimensions and file size). I really really miss this! How do I switch it back on? 2. Double clicking on the file name right next to file x / from y files ...
by dergilbwillspam
Mon Nov 02, 2015 4:49 pm
Forum: Closed/Resolved
Topic: Since 0.76: Printing custom sizes is broken
Replies: 8
Views: 820

Re: Since 0.76: Printing custom sizes is broken

I see. Thank you for the info and XnView!

[Edit: It's working now!]
by dergilbwillspam
Sun Nov 01, 2015 10:53 pm
Forum: Closed/Resolved
Topic: Since 0.76: Printing custom sizes is broken
Replies: 8
Views: 820

Re: Since 0.76: Printing custom sizes is broken

I just tested it on another machine (Win 7 Ultimate, 64 bit). Same problem:

After upgrading from 0.72 to 0.76.1 I experience the same problems as on the other machine. The problem seems to start with versions greater than 0.72, as reverting back to 0.72 'solves' the problem.
by dergilbwillspam
Sun Nov 01, 2015 12:46 pm
Forum: Closed/Resolved
Topic: Since 0.76: Printing custom sizes is broken
Replies: 8
Views: 820

Re: Since 0.76: Printing custom sizes is broken

Adobe Acrobat updates reset my file association for the PDF extension from Nitro Reader to Adobe every time, so that looks a likely explanation... I would not call this a similar problem. Restoring file associations is something an updater might be inclined to do. Furthermore, printing custom paper...
by dergilbwillspam
Fri Oct 30, 2015 1:00 am
Forum: Closed/Resolved
Topic: Since 0.76: Printing custom sizes is broken
Replies: 8
Views: 820

Since 0.76: Printing custom sizes is broken

Hi all, since upgrading to 0.76 today, printing customized paper sizes (set up via Devices and Printers -> Print Server Properties) does no longer work properly. While in Page Setup the correct paper size is shown, it won't be used afterwards, i.e. the last standard size is used for preview. When pr...