Search found 34041 matches

by xnview
Fri Sep 17, 2021 12:59 pm
Forum: New
Topic: 0.99.0 fails to load in my Linux Mint Cinnamon 20.2
Replies: 6
Views: 112

Re: 0.99.0 fails to load in my Linux Mint Cinnamon 20.2

/lib/x86_64-linux-gnu/qt5/plugins/platformthemes Not the on from your system, but the one from XnView In the meantime I need to regress to 0.98.4, in reality there is nothing urgent in the upgrade - either in bug fixs or New affecting me, so can you point me to the 64bit .deb file? you have all ver...
by xnview
Fri Sep 17, 2021 9:15 am
Forum: Retest
Topic: Updating Catalog for Added/Moved/Removed Files?
Replies: 19
Views: 1353

Re: Updating Catalog for Added/Moved/Removed Files?

metal450 wrote: Fri Sep 17, 2021 4:00 am If not, I don't suppose I should submit a separate issue for that, for clarity? :)
yes please
by xnview
Fri Sep 17, 2021 9:13 am
Forum: MP - General Support
Topic: Save session - doesn't do anything
Replies: 12
Views: 1787

Re: Save session - doesn't do anything

and you have one or more edit tabs opened? Even after clicking 'reset all confirm prompts'?
by xnview
Fri Sep 17, 2021 9:12 am
Forum: MP - General Support
Topic: how to make gifv loop?
Replies: 1
Views: 38

Re: how to make gifv loop?

by xnview
Fri Sep 17, 2021 9:11 am
Forum: New
Topic: Installed v0.99 x64 required as dependices libx265.dll
Replies: 3
Views: 114

Re: Installed v0.99 x64 required as dependices libx265.dll

the problem was only in setup right?
by xnview
Fri Sep 17, 2021 8:38 am
Forum: New
Topic: 0.99.0 fails to load in my Linux Mint Cinnamon 20.2
Replies: 6
Views: 112

Re: 0.99.0 fails to load in my Linux Mint Cinnamon 20.2

please try remove lib/platformthemes/libqt5ct.so, there is a problem between installed QT libs and XnView QT libs
by xnview
Fri Sep 17, 2021 8:03 am
Forum: Fixed in next test version
Topic: 0.99.0: Animated images don't loop
Replies: 1
Views: 52

Re: 0.99.0: Animated images don't loop

:bugconfirmed: Thanks to your detailed description I can reproduce the problem.
by xnview
Fri Sep 17, 2021 7:45 am
Forum: New
Topic: 0.99.0 - thumbnail caching - high quality webp => thumbnails with bad quality [solved]
Replies: 2
Views: 66

Re: 0.99.0 - thumbnail caching - high quality webp => thumbnails with bad quality

i can't reproduce, could you send a screenshot of 0.98.4 & 0.99.0?
by xnview
Fri Sep 17, 2021 7:36 am
Forum: Closed/Resolved
Topic: Option to turn off two-pass rendering
Replies: 11
Views: 1126

Re: Option to turn off two-pass rendering

it's not a thumbnail but a preview :)
by xnview
Fri Sep 17, 2021 7:33 am
Forum: Fixed in next test version
Topic: 0.99.0 - JPEG XL Export - AutoRefresh does not work
Replies: 1
Views: 48

Re: 0.99.0 - JPEG XL Export - AutoRefresh does not work

:bugconfirmed: Thanks to your detailed description I can reproduce the problem.
by xnview
Fri Sep 17, 2021 7:16 am
Forum: New
Topic: Installed v0.99 x64 required as dependices libx265.dll
Replies: 3
Views: 114

Re: Installed v0.99 x64 required as dependices libx265.dll

do you have installed the setup or zip? If setup, could you try the ZIP?
by xnview
Fri Sep 17, 2021 7:10 am
Forum: Closed/Resolved
Topic: Filtering files not working as expected in Viewer
Replies: 12
Views: 490

Re: Filtering files not working as expected in Viewer

xnviewermp wrote: Thu Sep 16, 2021 7:05 pm Although, I noticed that certain video thumbnails no longer show (although certain other ones do show - inconsistent behavior... same cameraphone):
Preferences → Browser → File List → Custom Filter tab → Video row → check "Show as Thumbnail" box
could you create a new post?
by xnview
Fri Sep 17, 2021 7:08 am
Forum: New
Topic: 0.99.0: Some animated PNGs fail to open
Replies: 2
Views: 47

Re: 0.99.0: Some animated PNGs fail to open

could you post a apng?
by xnview
Thu Sep 16, 2021 12:59 pm
Forum: MP - General Support
Topic: How to view SVG files in XnView browser?
Replies: 10
Views: 1386

Re: How to view SVG files in XnView browser?

SVG support is very basic, and not in vector
by xnview
Thu Sep 16, 2021 12:28 pm
Forum: Retest
Topic: XnView MP 0.98.3: Clipboard data gets corrupted on exit?
Replies: 5
Views: 752

Re: XnView MP 0.98.3: Clipboard data gets corrupted on exit?

This problem is supposed to be fixed in XnView MP 0.99.0. Please check and confirm the bug fix here.