Search found 6 matches

by terryxela
Mon Dec 29, 2008 1:35 pm
Forum: XnView Un*x
Topic: 1.90 for Linux? When? 1.70 is outdated and unusable!
Replies: 66
Views: 62809

linux version

Pierre any progress with the linux 1.9 or multiplatform version?

Happy New Year!

-=terry=-
by terryxela
Thu Jan 24, 2008 1:55 pm
Forum: XnView Un*x
Topic: 1.90 for Linux? When? 1.70 is outdated and unusable!
Replies: 66
Views: 62809

Any progress for the 1.90 version for Ubuntu? I'll use it even if it is unstable and report back if you need that kind of help. Brian H I work on it, see topic 'XnView Multi Platform - alpha 0.001' . Pierre, the alpha looks great. I am running opensuse 10.3 64b/compiz-fusion. Thank you much for you...
by terryxela
Fri Oct 19, 2007 3:24 am
Forum: XnView Un*x
Topic: confusion under XGL/compiz-fusion/KDE
Replies: 6
Views: 10256

Guy,

I feel embarrassed about my previous message. Xnview under compiz-fusion has the problems as described. I was running the windows version under wine. So forget about the previous message.
-=terry=-
by terryxela
Thu Oct 18, 2007 12:12 pm
Forum: XnView Un*x
Topic: confusion under XGL/compiz-fusion/KDE
Replies: 6
Views: 10256

opensuse 10.3 xnview OK ?

I had the same problem as all of you with xnview 1.70 linux and opensuse 10.2 running beryl both, in a system with intel video chip and in another one with nvidia 8800 series. Now I installed opensuse 10.3 (32b) with compiz-fusion in an intel video chip system; XnView-static-fc4.i386.rpm is working ...
by terryxela
Mon Oct 01, 2007 3:44 am
Forum: XnView Un*x
Topic: 1.90 for Linux? When? 1.70 is outdated and unusable!
Replies: 66
Views: 62809

Thxs Pierre. You program is unique.

All the best

-=terry=-
by terryxela
Wed May 23, 2007 1:16 pm
Forum: XnView Un*x
Topic: SuSE 10.2 amd64 - beryl
Replies: 0
Views: 3013

SuSE 10.2 amd64 - beryl

Quick summary of Xnview 1. Xnview 1.7 linux works very well under SuSE 10.2 64 b KDE 2. Xnview is unusable under SuSE 10.2 64 b running beryl. Transparent window etc. It tried it many times and all the above is reproducible 3. Xnview 1.9 for windows runs very well under crossover (aka paid wine) Wai...