Search found 10 matches

by bin
Sun Feb 10, 2019 4:51 pm
Forum: MP - General Support
Topic: XnViewMP 0.93 on linux mint 17.3
Replies: 5
Views: 992

Re: XnViewMP 0.93 on linux mint 17.3

Looks like someone else has an issue with .93 on Mint viewtopic.php?f=62&t=38545

You may have better luck with the static .92 - just unpack and run ./xnview.sh from inside the folder.
by bin
Fri Feb 01, 2019 9:51 am
Forum: New
Topic: XnViewMP .93 dependency error
Replies: 0
Views: 229

XnViewMP .93 dependency error

Just installing .93 on a fresh minimal Debian Stretch system Installation does not report any dependencies but application does not start after install. Running from terminal shows /opt/XnView/XnView: error while loading shared libraries: libpulse-mainloop-glib.so.0: cannot open shared object file: ...
by bin
Fri Feb 01, 2019 9:41 am
Forum: MP - General Support
Topic: Can XnViewMP run without huge amount of logging data?
Replies: 6
Views: 363

Re: Can XnViewMP run without huge amount of logging data?

Hi See above for details of workaround for all that logging. Intrinsically there's nothing wrong with it - it is just not efficient. As regards your run.log - that is puzzling. My .xsession-errors file shows this ** Message: main.vala:99: Session is Lubuntu ** Message: main.vala:100: DE is LXDE ** M...
by bin
Wed Jan 30, 2019 9:28 am
Forum: MP - General Support
Topic: Can XnViewMP run without huge amount of logging data?
Replies: 6
Views: 363

Re: Can XnViewMP run without huge amount of logging data?

As an update to this - so far the simple solution is to run xnview from a terminal session using nohup xnview > /dev/null 2>&1 this redirects all the cruft to /dev/null and also allows the terminal session to be close while leaving the program running. Probably do some fiddling around to create a la...
by bin
Wed Jan 30, 2019 7:13 am
Forum: MP - General Support
Topic: Can XnViewMP run without huge amount of logging data?
Replies: 6
Views: 363

Re: Can XnViewMP run without huge amount of logging data?

The logging data produced is the same whether you run from cli or from the menu. This is from my session run.log file as defined by LXDE ** Message: main.vala:99: Session is Lubuntu ** Message: main.vala:100: DE is LXDE ** Message: main.vala:131: log directory: /home/robin/.cache/lxsession/Lubuntu *...
by bin
Fri Jan 25, 2019 1:46 pm
Forum: New
Topic: Film simulation crashes XnView
Replies: 9
Views: 388

Re: Film simulation crashes XnView

OK - following on from the above I have reworked the 5 film simulations that crash XnViewMP in linux. In each case I have taken the lookup_identity.png suppliedby XnView's author. Using Rawtherapee I have then applied the film simulation provided by Rawtherapee's HALD Clut download. I then exported ...
by bin
Fri Jan 25, 2019 9:43 am
Forum: MP - General Support
Topic: Can XnViewMP run without huge amount of logging data?
Replies: 6
Views: 363

Can XnViewMP run without huge amount of logging data?

Using XnViewMP on linux

All actions result in vast amount of logging - is there a command switch to disable this please?

I know it's supposed to be useful and there have been cases where it is - but most of the time it's just loads of writes to my SSD.

Thanks
by bin
Fri Jan 25, 2019 7:31 am
Forum: New
Topic: Film simulation crashes XnView
Replies: 9
Views: 388

Re: Film simulation crashes XnView

Yes, that one crashes too. I've done a bit of twiddling and here's what I have found. 1. File names in the clut folder /XnView/AddOn/clut are important. 2. The "density" of the lookup PNG file is relevant - if you look at the different png files you'll see the ones for the simulations that crash are...
by bin
Wed Jan 23, 2019 2:14 pm
Forum: New
Topic: Film simulation crashes XnView
Replies: 9
Views: 388

Re: Film simulation crashes XnView

Sorry about that - something I have just realised as I revisited this is that it does still crash on the following when using preview or apply. Kodachrome 25 Polaroid px680 technicolor2 vibrant alien Looking at the plugin files shows a readme.txt containing >>>>>>>>>>>>> - Technicolor 2 from script ...
by bin
Tue Jan 22, 2019 9:02 am
Forum: New
Topic: Film simulation crashes XnView
Replies: 9
Views: 388

Re: Film simulation crashes XnView

I also had this issue. The 'fix' came about as a result of trying to reduce tearing in browsers. I had added an intel conf file into /usr/share/X11/xorg.conf.d/ Following this I found that the Preview panes in XNview appeared - albeit a little small, but also it no longer crashes on FIlm Simulation ...