Search found 31 matches

by ruebyi
Sat May 11, 2019 8:20 pm
Forum: New
Topic: Slow on Startup
Replies: 14
Views: 1707

Re: Slow on Startup

I have to report, that it happened again today - with the empty folder as start folder.
by ruebyi
Wed May 08, 2019 7:43 pm
Forum: New
Topic: Slow on Startup
Replies: 14
Views: 1707

Re: Slow on Startup

I'm still testing, but it seems to work!
by ruebyi
Tue May 07, 2019 7:42 pm
Forum: MP - General Support
Topic: Problem when Moving RAW Files...
Replies: 16
Views: 683

Re: Problem when Moving RAW Files...

Ok, but why am I still seeing the jpg beneath the RAW?
by ruebyi
Sun May 05, 2019 2:14 pm
Forum: MP - General Support
Topic: Problem when Moving RAW Files...
Replies: 16
Views: 683

Re: Problem when Moving RAW Files...

I attached the screenshot!

Thanks for your help!
by ruebyi
Tue Apr 16, 2019 9:18 am
Forum: New
Topic: Slow on Startup
Replies: 14
Views: 1707

Re: Slow on Startup

No, but some of the catalogued folders are on my NAS
by ruebyi
Tue Apr 16, 2019 9:04 am
Forum: New
Topic: Slow on Startup
Replies: 14
Views: 1707

Re: Slow on Startup

Yeah, no problem in 0.92

Could my nas have an influence on this?
by ruebyi
Sun Apr 07, 2019 9:18 am
Forum: MP - General Support
Topic: Problem when Moving RAW Files...
Replies: 16
Views: 683

Re: Problem when Moving RAW Files...

Thank you - but now I realise, that the jpgs to my raw files are not moved...
Sorry I don't get it...
by ruebyi
Thu Apr 04, 2019 6:44 pm
Forum: New
Topic: Slow on Startup
Replies: 14
Views: 1707

Re: Slow on Startup

Seem to be each startup - I just checked it.
I powered on my mac an started XNView.
6 minutes later I was able to use XNView MP
by ruebyi
Sat Mar 30, 2019 11:06 am
Forum: New
Topic: Slow on Startup
Replies: 14
Views: 1707

Re: Slow on Startup

Restarted does not solve the problem
by ruebyi
Tue Mar 26, 2019 10:09 pm
Forum: MP - General Support
Topic: Problem when Moving RAW Files...
Replies: 16
Views: 683

Re: Problem when Moving RAW Files...

Thank you, but I moved raw files...
by ruebyi
Tue Mar 26, 2019 10:03 pm
Forum: New
Topic: Slow on Startup
Replies: 14
Views: 1707

Re: Slow on Startup

It worked for a few months, but since 0.93 the problem is back...
by ruebyi
Thu Mar 21, 2019 3:21 pm
Forum: MP - General Support
Topic: Problem when Moving RAW Files...
Replies: 16
Views: 683

Re: Problem when Moving RAW Files...

"Move to"
by ruebyi
Wed Mar 20, 2019 3:15 pm
Forum: MP - General Support
Topic: Problem when Moving RAW Files...
Replies: 16
Views: 683

Re: Problem when Moving RAW Files...

Sorry for my late reply...
Bildschirmfoto 2019-03-20 um 16.14.26.png
by ruebyi
Mon Mar 04, 2019 7:23 pm
Forum: MP - General Support
Topic: Problem when Moving RAW Files...
Replies: 16
Views: 683

Re: Problem when Moving RAW Files...

RAW: ORF

Sidecars: XMP and dop files

DOP and XMPs are listed in the sidecar file section in the settings dialogue
by ruebyi
Tue Feb 26, 2019 7:00 pm
Forum: MP - General Support
Topic: Problem when Moving RAW Files...
Replies: 16
Views: 683

Problem when Moving RAW Files...

Hi!

I really enjoy working with XNView MP.
Today I ran in a problem:

I moved a bunch of tagged RAW Files to a new folder...
My Problem: The corresponding Sidecar Files like XMP or DOP Files were not moved...

Is there an option or an Checkmark that I forgot to set?

Best
ruebyi