Search found 5 matches

by DanPF
Fri Jan 24, 2020 5:45 pm
Forum: New
Topic: 0.95.2 Fails to Load in Linux Mint 19.3, Cinnamon
Replies: 5
Views: 155

Re: 0.95.2 Fails to Load in Linux Mint 19.3, Cinnamon

xnview wrote:
Fri Jan 24, 2020 8:08 am
and with the tgz?
Sorry, I only use the .deb files on any software these days.

I regressed to 94.3 and that does work. Interestingly If I start from the Terminal, with sudo, .95 does load
by DanPF
Thu Jan 23, 2020 11:05 pm
Forum: New
Topic: 0.95.2 Fails to Load in Linux Mint 19.3, Cinnamon
Replies: 5
Views: 155

0.95.2 Fails to Load in Linux Mint 19.3, Cinnamon

Subject: 0.95: Failure to load - QT5 Conflict XnView: MP 0.95 64 bit OS: Linux 64bit Double Clicking Icon times out without load taking place. Loading from Terminal gives the following " qt5ct: using qt5ct plugin Cannot mix incompatible Qt library (version 0x50907) with this library (version 0x50c06...
by DanPF
Thu Sep 13, 2018 3:47 pm
Forum: Archive
Topic: XnView MP 0.91
Replies: 23
Views: 48331

Re: XnView MP 0.91

I seem to have solved the issue by installing libQtAVWidgets from synaptic (I am using Mint Cinnamon 19.0). please re-download the package... i've updated it. I did. And that has now broken the installation again. I tried the linking method below and that wont work either. I will try to regress to ...
by DanPF
Tue Sep 11, 2018 4:13 pm
Forum: Archive
Topic: XnView MP 0.91
Replies: 23
Views: 48331

Re: XnView MP 0.91

I seem to have solved the issue by installing libQtAVWidgets from synaptic (I am using Mint Cinnamon 19.0).
by DanPF
Tue Sep 11, 2018 3:33 pm
Forum: Archive
Topic: XnView MP 0.91
Replies: 23
Views: 48331

Re: XnView MP 0.91

I did an install to upgrade to 0.91 and the app will not run. From terminal I get the following "libQtAVWidgets.so.1" cannot be found. Versions before 0.91 all ran perfectly. [Mint Cinnamon 19.0]