Search found 10 matches

by forest_bear59
Tue Jan 29, 2019 5:19 am
Forum: MP - General Support
Topic: Xcf files of Gimp 2.10 cannot be displayed
Replies: 26
Views: 2521

Re: Xcf files of Gimp 2.10 cannot be displayed

I am happy to read this. Thank You very much!

Regards
Stephan
by forest_bear59
Tue May 15, 2018 6:58 pm
Forum: MP - General Support
Topic: Xcf files of Gimp 2.10 cannot be displayed
Replies: 26
Views: 2521

Xcf files of Gimp 2.10 cannot be displayed

Hello, just in case that other users have noticed this already : xnviewmp does not display Gimp's xcf-files with the new internal structure (from 2.10). It is already mailed to the developer plus example files. This thread is just to document that the effect has been reported if somebody should look...
by forest_bear59
Wed Sep 27, 2017 5:54 pm
Forum: Closed/Resolved
Topic: Fontconfig Problem
Replies: 14
Views: 1535

Re: Fontconfig Problem

Yes, it's Version 0.87 64bits (Sep 5 2017) .

I have tested now quite a lot of software, but couldn't reproduce the error. AutopanoPro f.ex. works flawlessly.
by forest_bear59
Tue Sep 26, 2017 2:39 pm
Forum: Closed/Resolved
Topic: Fontconfig Problem
Replies: 14
Views: 1535

Re: Fontconfig Problem

It is definitely an issue with fontconfig 2.12.6 I tested this and found, that downgrading helps. Ok so far, but I cannot leave it that way for long. Today in the evening I'll try to find out, if (an)other application(s) behave the same way. Until now I didn't stumble upon one, but now I'll check th...
by forest_bear59
Sun Sep 24, 2017 3:11 pm
Forum: Closed/Resolved
Topic: Fontconfig Problem
Replies: 14
Views: 1535

Re: Fontconfig Problem

Yes, I am using the x64bits.
by forest_bear59
Sat Sep 23, 2017 7:10 pm
Forum: Closed/Resolved
Topic: Fontconfig Problem
Replies: 14
Views: 1535

Fontconfig Problem

Two days ago there was an update of the fontconfig packages in my Linux distribution (Arch Linux). It was upgraded from version ... 2.12.5-1 to 2.12.6-1. Since that happened, xnviewmp starts without any letters shown. Just the windows and symbols can be seen. Starting xnviewmp from a command line yi...
by forest_bear59
Mon Aug 21, 2017 9:30 am
Forum: MP - General Support
Topic: Linux: "tools -> open with" : Gimp problems
Replies: 1
Views: 424

Re: Linux: "tools -> open with" : Gimp problems

This post is to push the thread. What I can add to the informations is, that I can reproduce the issue on 2 of my 4 Computers. One of them is a desktop with an I5 processor, one a laptop with an I7. On a quad-core Xeon system and an (older) I7 system gimp can be invoked without any Problem. Memory (...
by forest_bear59
Tue Aug 15, 2017 6:22 am
Forum: MP - General Support
Topic: Linux : Menu Fonts
Replies: 3
Views: 474

Re: Linux : Menu Fonts

The solution described in the linked thread did help me with this problem.
Thank You very much!

I have to confess that I underestimated the work to make xnviewmp run smoothly under Arch Linux, but it's rewarding!
I assume xnviewmp will stay my favourite viewer for a long time ...

CU
Stephan
by forest_bear59
Sun Aug 13, 2017 5:44 pm
Forum: MP - General Support
Topic: Linux : Menu Fonts
Replies: 3
Views: 474

Linux : Menu Fonts

Hello, there is one strage behaviour of xnviewmp on my Arch Linux system. I have set up the machine with the Openbox window manager and Fbpanel. Starting xnviewmp from a terminal session or via the Fbpanel-Menu, it is displayed with the Cantarell font as it is configured for Openbox. But when I star...
by forest_bear59
Tue Aug 01, 2017 10:07 am
Forum: MP - General Support
Topic: Linux: "tools -> open with" : Gimp problems
Replies: 1
Views: 424

Linux: "tools -> open with" : Gimp problems

Hello, I have installed xnviewmp (0.86, 64 bit version) on two of my systems (Arch Linux, almost identical in respect to installed software and configuration). After customizing xnviewmp to start gimp I have found out, that every system has a problem, but different problems! The first system starts ...