Search found 12 matches

by mudo_j
Thu Sep 19, 2019 9:05 am
Forum: 0.94 Testing – Fixed/Resolved
Topic: Compare mode: wrong descriptions for colour labels
Replies: 7
Views: 408

Re: Compare mode: wrong descriptions for colour labels

Fixed, works as expected in 0.94 beta 1.
Have a nice day!
by mudo_j
Thu Apr 11, 2019 7:00 pm
Forum: 0.94 Testing – Fixed/Resolved
Topic: Compare mode: wrong descriptions for colour labels
Replies: 7
Views: 408

Re: Compare mode: wrong descriptions for colour labels

Perhaps I should have started the thread with this screenshot:
Browser vs Compare, default settings
zdruzba3.png
Browser vs Compare colour labels descriptions don't match
by mudo_j
Tue Apr 02, 2019 9:42 pm
Forum: 0.94 Testing – Fixed/Resolved
Topic: Compare mode: wrong descriptions for colour labels
Replies: 7
Views: 408

Re: Compare mode: wrong descriptions for colour labels

For green label, for instance, default settings in English are Label: Personal Read: Green, Approved Write: Green In browser mode, everything works as expected, green label is described as Personal and Green is written to XMP-xmp:Label, when writing is enabled. In Compare mode - with two pictures be...
by mudo_j
Tue Mar 19, 2019 8:42 pm
Forum: 0.94 Testing – Fixed/Resolved
Topic: Compare mode: wrong descriptions for colour labels
Replies: 7
Views: 408

Compare mode: wrong descriptions for colour labels

In compare mode, in the right-click context menu, the text descriptions for colour labels don't match the icons, they are messed up. 0.91 on Ubuntu Linux, default settings http://shrani.si/f/1s/AP/3kNSh0U5/091linux.png 0.93/64-bit on Windows 10, custom settings http://shrani.si/f/V/PO/2gzuAVe1/2comp...
by mudo_j
Fri Nov 16, 2018 2:48 pm
Forum: New
Topic: 0.92: Eats up the entire volume of the pagefile when generating thumbnails
Replies: 9
Views: 384

Re: 0.92: Eats up the entire volume of the pagefile when generating thumbnails

If this is related to
viewtopic.php?t=37085
it might be Windows 7 specific. My final workaround was installing Windows 10.

And while it did happen on three Windows 7 computers, that I have tried, I can't reproduce the issue on a Windows 7 virtual machine.
by mudo_j
Fri Feb 16, 2018 11:53 am
Forum: New
Topic: A possible memory leak when building many thumbnails with colour management enabled (Windows 7/64)
Replies: 7
Views: 506

Re: A possible memory leak when building many thumbnails with colour management enabled (Windows 7/64)

I have separated my jpeg files by creator software and such, but it does no difference. scr3.png Any set of jpeg files with colour profiles triggers the glitch. Just in case, here is a random sample: https://app.box.com/s/93smqi1hyecfkv6hqrqot7or69vdt07u 100 instances of this photo are more than eno...
by mudo_j
Fri Feb 16, 2018 2:15 am
Forum: New
Topic: A possible memory leak when building many thumbnails with colour management enabled (Windows 7/64)
Replies: 7
Views: 506

Re: A possible memory leak when building many thumbnails with colour management enabled (Windows 7/64)

I have made another test with 1000 cr2 files (25 GB), everything was OK, Private Bytes usage was slightly under 1 GB, so it looks that something in my jpeg files triggers the problem. I will try to narrow this down before sending you random jpeg samples. Thanks for the patience!
by mudo_j
Thu Feb 15, 2018 12:54 am
Forum: New
Topic: A possible memory leak when building many thumbnails with colour management enabled (Windows 7/64)
Replies: 7
Views: 506

A possible memory leak when building many thumbnails with colour management enabled (Windows 7/64)

Subject: XnViewMP 0.90 beta 1 (Win 64-bit): memory problem building thumbnails with colour management enabled (Win 7) Also versions 0.84 - 0.89 (Win 64-bit) Windows 7 PC, i5 3570 @ 3,40 GHz, 16 GB DDR3 Similar behaviour on another Windows 7 PC with 8 GB RAM Can't reproduce on a Windows 10 laptop wit...
by mudo_j
Mon Jul 10, 2017 9:09 pm
Forum: New
Topic: [SOLVED] 0.86 Ubuntu 32-bit - Cannot set Camera RAW to USE - FULL SIZE instead of THUMBNAIL
Replies: 4
Views: 405

Re: 0.86 Ubuntu 32-bit - Cannot set Camera RAW to USE - FULL SIZE instead of THUMBNAIL

I can confirm this, the "Full size" (or "Half size") setting doesn't "stick", it reverts to "Embedded preview". The program can only open the preview jpeg, never the actual raw file (of any format). Affected versions: XnView MP Linux 0.85 64bits (Apr 4 2017) on Ubuntu Studio 17.04 (from ppa:dhor/myw...
by mudo_j
Sun Jun 11, 2017 10:03 pm
Forum: MP - General Support
Topic: XnView MP crashing PC with low virtual memory warning
Replies: 6
Views: 896

Re: XnView MP crashing PC with low virtual memory warning

Hello! I might be having the same issue (Windows 7, 16 GB RAM). When the program is building thumbnails for hundreds of images, with "Create thumbnails for whole folder" enabled, the value of Private Bytes jumps up to 16 GB, while other memory-related parameters look nothing special. http://shrani.s...
by mudo_j
Sat Mar 18, 2017 8:37 pm
Forum: Classic - General Support
Topic: Exiftool Add on
Replies: 6
Views: 3480

Re: Exiftool Add on

Hi!

I'm using the portable version of XnView MP 0.84 x64 on Windows. The exiftool.exe file is in the XnViewMP\AddOn folder. I update it regularly with the latest version, without problems.

Have a nice day!