Search found 5 matches

by Jdev
Tue Aug 30, 2016 5:18 am
Forum: Classic - Suggestions
Topic: Movable Tabs and Tab Thumbnail Hover Action
Replies: 4
Views: 526

Re: Movable Tabs and Tab Thumbnail Hover Action

bacree wrote: It would be great to have movable tabs, similar to moving tabs around in Chrome. I mainly use XnView to sort through reference photos and they're never in "order", so being able to open a selection of photos and reorganize the tabs would be immensely helpful! Currently if I want to ac...
by Jdev
Sat Aug 13, 2016 4:25 am
Forum: Classic - General Support
Topic: Videos Not Looping
Replies: 1
Views: 390

Videos Not Looping

I have video loop checked under the View menu. Looping videos previously worked. I uninstalled XnView and reinstalled the latest version to no effect. I've tried looping other videos, of the same and different formats, that were not played prior to this problem, with the same problematic result. Tha...
by Jdev
Sat Aug 13, 2016 4:24 am
Forum: Classic - General Support
Topic: Loading Videos Crashes XnView
Replies: 1
Views: 342

Loading Videos Crashes XnView

When loading a folder of several videos, often times some one or more video(s) won't load (as indicated by the progress loading bar at the lower right thumbnail view page) and will crash the program. Much earlier versions of the XnView program never had this problem. The "problematic" video(s) prove...
by Jdev
Tue Aug 09, 2016 4:48 am
Forum: Classic - Bug Reports
Topic: Loading Videos Crashes XnView
Replies: 1
Views: 528

Loading Videos Crashes XnView

When loading a page of several videos, often times some one or more video(s) won't load and will crash the program. The "problematic" video(s) prove to play just fine in other programs. If I isolate the video(s) in a separate folder sometimes they will play without crashing the program. XnView is th...
by Jdev
Sun Aug 07, 2016 7:14 am
Forum: Classic - Bug Reports
Topic: Videos Not Looping
Replies: 0
Views: 475

Videos Not Looping

I have video loop checked under the View menu.
Most of the time videos won't loop!
I uninstalled XnView and reinstalled the latest version to no effect.
Any help???
Thanks!