Search found 397 matches

by jadO
Fri Jan 03, 2020 5:46 pm
Forum: MP - Suggestions
Topic: Video Wall...
Replies: 1
Views: 170

Re: Video Wall...

This is more aspirational suggestion, rather than a request for something small that could be implemented easily, but would love to be able to get a better idea of video content like the below. Something better than the current situation where you get 4 screenshots and more often than not the first...
by jadO
Mon Dec 09, 2019 6:53 am
Forum: New
Topic: [0.94] Annoying mouse scrolling bug
Replies: 3
Views: 138

Re: [0.94] Annoying mouse scrolling bug

xnview wrote:
Sun Dec 08, 2019 10:30 am
i can't reproduce. You have always this problem? Windows 10?
It seems to be tied to a setting in xnview.ini.
With thumbPadding=1 and above, scrolling is normal.
With thumbPadding=0 the scrolling shows the error.
by jadO
Sun Dec 08, 2019 9:52 am
Forum: MP - General Support
Topic: Stars deleted when deleting thumbnail cache
Replies: 2
Views: 185

Re: Stars deleted when deleting thumbnail cache

so you use only catalog to store rating, right? 'Delete all' delete ALL entries, not only thumbnails. For thumbnails, you have 'optimize...' I was not aware of this either. Until now I believed that these setting have effect on the thumbnail cache not the entire catalog information. The wording in ...
by jadO
Sun Dec 08, 2019 9:08 am
Forum: New
Topic: [0.94] Annoying mouse scrolling bug
Replies: 3
Views: 138

[0.94] Annoying mouse scrolling bug

I think it started with 0.93. In browser view when scrolling to the bottom of a folder either by mouse wheel, scroll bar or keyboard the mouse wheel ceases to work and I can no longer scroll back up with it. This is thumbnail view and it seems that somehow the mouse gets locked displaying the last 3...
by jadO
Sat Dec 07, 2019 7:38 am
Forum: Reproduced - TODO
Topic: Search in folder names
Replies: 8
Views: 840

Re: Search in folder names

It would not only be handy to search in folder names, but also in category names. So that you type a category name into the search field and it returns the files that have this category attribute with them too.
by jadO
Sat Dec 07, 2019 6:21 am
Forum: New
Topic: [0.94b2] Thumbnails not loading occasionally
Replies: 7
Views: 1033

Re: [0.94b2] Thumbnails not loading occasionally

xnview wrote:
Wed Nov 27, 2019 2:59 pm
jadO wrote:
Tue Nov 26, 2019 7:18 am
I need to correct. It happens with images too.
do you have a way to reproduce with a folder of images?
No I haven't found a way yet to consistantly reproduce it. But it does happen.
by jadO
Tue Nov 26, 2019 7:18 am
Forum: New
Topic: [0.94b2] Thumbnails not loading occasionally
Replies: 7
Views: 1033

Re: [0.94b2] Thumbnails not loading occasionally

I need to correct. It happens with images too.
by jadO
Mon Nov 11, 2019 6:56 pm
Forum: New
Topic: [0.94b2]High DPI issues
Replies: 5
Views: 433

Re: [0.94b2]High DPI issues

xnview wrote:
Fri Sep 27, 2019 7:32 am
nothing has changed in this side...
Weird. When switching to beta 3 there was no such issue. So I don't know what was the reason for the DPi glitch. It seems to be gone.
by jadO
Sun Nov 10, 2019 5:03 pm
Forum: New
Topic: [0.94b2] Thumbnails not loading occasionally
Replies: 7
Views: 1033

Re: [0.94b2] Thumbnails not loading occasionally

xnview wrote:
Tue Nov 05, 2019 2:02 pm
do you have same problem with folder of images?
I just tried to reproduce it again and it really seems that rapid scrollbar movement from one end to the other can trigger it.
At least this is what just happend.
It seems that it only happens on folders with videos not images.
by jadO
Fri Oct 18, 2019 9:12 am
Forum: New
Topic: [0.94b2] Thumbnails not loading occasionally
Replies: 7
Views: 1033

Re: [0.94b2] Thumbnails not loading occasionally

xnview wrote:
Wed Oct 16, 2019 6:32 am
do you use Settings>Thumbnail>Create thumbnails for whole folder?
No, this setting is disabled off.
Normally creation of thumbnails should not be required again at all as the files have been thumbnailed already. It is a matter of displaying them in file browser.
by jadO
Fri Oct 11, 2019 6:49 am
Forum: Closed/Resolved
Topic: Include subfolder in quick search
Replies: 4
Views: 1313

Re: Include subfolder in quick search

Because Quick Search is a real-time incremental search (it shows the results real-time) it can be confusing for the users to see photos appearing from „nowhere”. The Quick-Search should only search on the scope of the current pane. However you can do your job now: 1. Go to desired folder 2. Right-C...
by jadO
Fri Oct 11, 2019 6:08 am
Forum: New
Topic: Bug or Feature?
Replies: 2
Views: 453

Re: Bug or Feature?

Interestingly, if you change the setting in step 2, it works correctly THIS WORKS: 1. Click settings > interface > switching mode 2. Set double click to "Browser <> Fullscreen | Viewer <> Fullscreen " 3. Select a folder that has subfolders in it 4. On top click the button "show files in subfolder"....
by jadO
Wed Oct 09, 2019 7:56 am
Forum: New
Topic: [0.94b2] Thumbnails not loading occasionally
Replies: 7
Views: 1033

[0.94b2] Thumbnails not loading occasionally

I have not been able to investigate further. But video thumbnails do not load on some occasion. It seems to happen when using the scrollbar to move up or down a large number of files. Then the thumbnail preview gets stuck displaying only the file type image. Clicking one file manually and moving up ...
by jadO
Wed Oct 02, 2019 8:09 pm
Forum: New
Topic: [0.93b1] Move to not working
Replies: 25
Views: 1610

Re: [0.93b1] Move to not working

xnview wrote:
Tue Oct 01, 2019 2:11 pm
any file? image?
Video file.
by jadO
Tue Oct 01, 2019 6:10 am
Forum: New
Topic: [0.93b1] Move to not working
Replies: 25
Views: 1610

Re: [0.93b1] Move to not working

xnview wrote:
Mon Sep 30, 2019 9:51 am
i can't reproduce, rating too?
Yes. I have just tried and moved a file that had a color mark and a rating and it both disappeared after moving.