Search found 7 matches

by JStockton
Sun May 14, 2017 2:47 am
Forum: Classic - General Support
Topic: Not Rebuidding JPEG Thumbnails Correctly??
Replies: 5
Views: 725

Re: Not Rebuidding JPEG Thumbnails Correctly??

Well, I disabaled what you said and now the thumbnails are regenerating correctly. It happens quickly enough too.

What a relief! :D

I have not noticed FastStone dong anything bizzarre with its thumbnail generation.

Thank you for your fast support.
by JStockton
Sat May 13, 2017 8:57 pm
Forum: Classic - General Support
Topic: Not Rebuidding JPEG Thumbnails Correctly??
Replies: 5
Views: 725

Re: Not Rebuidding JPEG Thumbnails Correctly??

OK, that worked, but I need for this to happen automatically when I open XnView! I can not open XnView and know whch hundreds of files have been cropped recently and which have not been. In that case Thumbnail view, and XnView in general, is utterly useless to me since I use other programs too. What...
by JStockton
Sat May 13, 2017 7:20 pm
Forum: Classic - General Support
Topic: Not Rebuidding JPEG Thumbnails Correctly??
Replies: 5
Views: 725

Not Rebuidding JPEG Thumbnails Correctly??

I have struggled with this for quite some time. I am using v 2.40. I use FastStone often and I had a photo that I cropped. But when I view it in XnView, the thumbnail does not change making it hard for me to tell which is the cropped image. Rebuilding the thumbnail in XnView does nothing. See attach...
by JStockton
Sun Mar 29, 2015 11:22 am
Forum: Classic - Bug Reports
Topic: Thumbnail Label time is incorrect
Replies: 2
Views: 961

Re: Thumbnail Label time is incorrect

I am using Win XP Pro, SP3, with all Daylight time fixes installed. My system is all normal and up to date as far as XP is concerned, and it is only XnView that is the problem--I have no other issue with other JPG viewing programs I use. Hey, the timestamp you see in Explorer should be the timestamp...
by JStockton
Sat Mar 28, 2015 7:52 pm
Forum: Classic - Bug Reports
Topic: Thumbnail Label time is incorrect
Replies: 2
Views: 961

Thumbnail Label time is incorrect

Using v2.32... I retimestamp all my JPG photos after I edit them to match the EXIF timestamp But I have noticed that the Thumbnail label "File Modified Date" is always off by - 1 hour exactly Here is actual file with EXIF and MODIFIED time stamps of Jan 1, 2014 1:13 pm 010114-131300-reduced.jpg Now ...
by JStockton
Fri Jan 16, 2015 6:00 pm
Forum: Classic - General Support
Topic: Program parameters needed
Replies: 3
Views: 972

Re: Program parameters needed

Your solution does not work. I added "/API TO /L1" for the ZTW (screen resizing parameters) , and now NOTHING happens in XnView. At least before when there were no parameters, the ZTW program loaded. Now nothing I added %1 the the FSVIewer line--and then FastStone did nothing, so I took it out This ...
by JStockton
Tue Jan 13, 2015 6:30 am
Forum: Classic - General Support
Topic: Program parameters needed
Replies: 3
Views: 972

Program parameters needed

I often have need to open a file in XnView with another program (Opne With"), but when I do I need to add commandline parameters to the program's EXE. But I do not know if you can specify any such program parameters when you "Add Program." if you try, you get the eror message that says the program n...