Search found 1 match

by digitus
Fri May 16, 2014 7:53 pm
Forum: New
Topic: Can't update from 0.64 to 0.67
Replies: 11
Views: 1766

Re: Can't update from 0.64 to 0.67

RGhost wrote:0.68 seems fix problem.
No. Unfortunately the problem appeared after updating to 0.68-1 (Manjaro-Linux/Arch) :(

Image

Btw: Where do I find the xnview.db in a Linux-installation?
Maybe I can simply delete it to fix the problem?!

Greetings,
Andreas