Search found 4 matches

by Karl
Thu Apr 05, 2007 8:38 pm
Forum: XnView Mac OS X
Topic: XnView 1.70.1
Replies: 23
Views: 33949

1.) Downloaded the "App", unpacked, and started it. First X11 comes up, and next I get a nice little window telling me "Running"... One minute,... two minutes,... seven minutes later... nothing happens. So I hit cancel, and download the Exe. It did this to me too, but after I hit cancel I launched ...
by Karl
Wed May 31, 2006 9:41 pm
Forum: XnView Mac OS X
Topic: program working, colors not
Replies: 4
Views: 7160

Re: program working, colors not

xnview wrote: Could you send me a file which is not displayed correctly?
I don't have a web page, so I sent them to the webmaster address: one picture as it's supposed to look, and a screenshot of how it appears in XnView.

Karl
by Karl
Tue May 30, 2006 7:44 pm
Forum: XnView Mac OS X
Topic: program working, colors not
Replies: 4
Views: 7160

Re: program working, colors not

Which picture format? Haven't tried all of them, but it happens for both tif and jpg. I've also opened a tif, saved it as a jpg, and when I open the jpg on the Windows version it's still okay, so it's something in the display output, not how it's actually handling the file. I think I figured out wh...
by Karl
Thu May 25, 2006 8:32 pm
Forum: XnView Mac OS X
Topic: program working, colors not
Replies: 4
Views: 7160

program working, colors not

I got the program working, after installing X11 (thanks guys!). Unfortunately, it's not quite right: all pictures show up with everything wrong, like the colors are inverted (green shows up as yellow). This happens with files I brought from a PC (and work fine in XnView for Windows), as well as thos...