Windows XP - Entry Point not found

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, xnview

MarkUK
Posts: 2
Joined: Mon Jun 19, 2017 8:00 am

Windows XP - Entry Point not found

Postby MarkUK » Mon Jun 19, 2017 8:15 am

Hello
I have just updated to version 0.86 and am getting an error message when I try to open.

The procedure entry point GetUserPreferredUILanguages could not be located in the dynamic link library Kernel32.dll and XnView will not open.

Tried a complete uninstall and reinstalled but still cannot open. Any ideas?
I am using XP professional SP3... not had any problems before and have been using for many years.

cday
XnThusiast
Posts: 1428
Joined: Sun Apr 29, 2012 9:45 am
Location: Cheltenham, U.K.

Re: Entry Point not found

Postby cday » Mon Jun 19, 2017 8:23 am

This previous post may be relevant:

XnView MP on Windows XP: InitializeCriticalSectionEx

... however, I believe that Support for Windows XP was recently discontinued (for, ultimately, a good reason...) so a slightly earlier version of 'MP may be the last version you can use... :(

MarkUK
Posts: 2
Joined: Mon Jun 19, 2017 8:00 am

Re: Entry Point not found

Postby MarkUK » Mon Jun 19, 2017 8:30 pm

cday wrote:... however, I believe that Support for Windows XP was recently discontinued (for, ultimately, a good reason...) so a slightly earlier version of 'MP may be the last version you can use... :(

Thanks.. Been there and not really helpful. Have reverted to XnView at the moment but I should have the previous version hidden away somewhere and will try that. At the moment I am sticking with XP until I have the time to build myself a new pc... professional version and, despite what is said, Microsoft are still releasing regualar security updates.

Cheers


Return to “MP - General Support”

Who is online

Users browsing this forum: No registered users and 1 guest