shortcut key Ctrl+shift+0 doesn't work

Ask for help and post your question on how to use XnView MP.

Moderators: XnTriq, xnview

Nimrodel
Posts: 10
Joined: Mon Mar 20, 2017 5:02 pm

shortcut key Ctrl+shift+0 doesn't work

Postby Nimrodel » Sun May 14, 2017 1:49 pm

Hello,
sorry, it is a very small thing but I cannot solve it: the shortcut key to remove the color category (Ctrl+shift+0) doesn't work with me... thanks in advance for help!

User avatar
helmut
Posts: 8116
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: shortcut key Ctrl+shift+0 doesn't work

Postby helmut » Mon May 15, 2017 9:24 am

Thank you for your support request, Nimrodel.

Did you assign various shortcuts yourself? If you didn't, could you please try and reset your keyboard assignements ("default.key") as described in topic MP: How to reset program configuration?

Nimrodel
Posts: 10
Joined: Mon Mar 20, 2017 5:02 pm

Re: shortcut key Ctrl+shift+0 doesn't work

Postby Nimrodel » Tue May 23, 2017 9:36 am

Hello,
Thank you for your answer!
I didn't modify the shortcuts, except when it already didn't work and I tried to change it. Now I also did delete "default.key" as described. But still, this one shortcut doesn't work..

User avatar
xnview
Author of XnView
Posts: 27670
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: shortcut key Ctrl+shift+0 doesn't work

Postby xnview » Wed Jun 07, 2017 7:32 am

in browser mode?
Pierre.


Return to “MP - General Support”

Who is online

Users browsing this forum: No registered users and 1 guest