0.85b2: Video volume is changed when changing mode

Bugs which are supposed to be fixed in the next test version (not available yet)

Moderators: XnTriq, xnview, Dreamer

User avatar
Dreamer
XnThusiast
Posts: 4578
Joined: Sun Jul 25, 2004 9:08 pm
Location: Slovakia

0.85b2: Video volume is changed when changing mode

Postby Dreamer » Sat Apr 01, 2017 9:06 pm

XnView: MP 0.85 beta 4 - 64-bit and MP 0.84 - 64-bit
OS: Windows 10 - 64-bit

Video volume has three different states, 1 for browser, 1 for fullscreen, 1 for viewer.

To reproduce:
1. In Settings > Interface > Switching mode > set option for 2x click to "Browser>Fullscreen>Viewer".
2. Focus any video file in browser and set the volume to 0% (mute)
3. Click the "View" toolbar button to go to view mode
or
3. Double click the video file thumbnail to go to fullscreen

Actual behaviour (bug): Video volume is not at 0% :bug:

Expected behaviour: Video volume should be the same in all modes.
Dreamer

User avatar
helmut
Posts: 8116
Joined: Sun Oct 12, 2003 6:47 pm
Location: Frankfurt, Germany

Re: 0.85b2: Video volume is changed when changing mode

Postby helmut » Sat Apr 01, 2017 9:22 pm

Thank you for posting a separate bug report for this, Dreamer. I can confirm the problem (Windows 10). Volume level should be the same throughout XnView MP.

:arrow: Reproduced

User avatar
xnview
Author of XnView
Posts: 27344
Joined: Mon Oct 13, 2003 7:31 am
Location: France
Contact:

Re: 0.85b2: Video volume is changed when changing mode

Postby xnview » Sat Jun 17, 2017 5:04 pm

O.k., thank you, I can also reproduce the problem. Issue 1226 is fixed in next version.
Pierre.


Return to “Fixed in next test version”

Who is online

Users browsing this forum: No registered users and 1 guest